您现在所的位置: 主页 > 推荐 > >正文

通达信专抓主升浪,通达信主升浪指标公式

更新时间:2021-10-07 06:53:32

  1:如何抓住个股的主升浪

  炒股,踩准节奏很重要,人人都想抓住机会,但是这不是一件容易的事,推荐你加8000-55-364交流,应该可以帮到你。

  2:如何运用macd抓主升浪,一旦掌握,小散变大户

  只用MACD 不管你用什么方法 成功率都很低
也许你翻开所有大涨股票主升段的起涨点MACD都一样 比如低位金叉上0轴 周线轴之上金叉
但是你统计所有这样MACD现象的股票 后市上涨的不足35% 进入主升段的不到10%
以10%的几率买股票............ 我想不出散户有什么可能变大户

  3:请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

  MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
主升浪:趋势>=50 AND REF(趋势,1)<50;

  4:高分求通达信主升浪条件预警选股公式

  DIFF := EMA(CLOSE,68) - EMA(CLOSE,170);
DEA := EMA(DIFF,90);
MACD := 2*(DIFF-DEA);
A:=MACD;
G:=MA(MACD,2);
J:=MA(MACD,3);
J1:=MA(MACD,5);
STICKLINE(CROSS(MA(A,1),G),0.05,0,1,0),COLORWHITE,LINETHICK2;
VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
VAR15:=EMA(VAR14,5);
SS:=EMA(VAR15,2);
风险系数:=(VAR15-SS)/10*VAR13;
波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
A10:=波浪系数,LINETHICK1 ;
B:MA(A10,3),COLORYELLOW,LINETHICK2;
B2:=MA(B,2)*2-B;
STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;

  5:请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

  MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
主升浪:趋势>=50 AND REF(趋势,1)<50;

  6:【大智慧】VOL抓主升浪-股票指标公式

  var0:=eMA(vol,20);
var1:= var0 + 2*STD(vol,10);
var2:=var0 - 2*STD(vol,10);
主升浪:STICKLINE(var1>ref(var1,1) ,var1 ,ref(var1,1) ,8 ,1),colorred;
STICKLINE(var1<ref(var1,1) ,var1 ,ref(var1,1) ,8 ,1),COLORCYAN;
用法:
红色持股,青色卖出,更多用法还需自己揣摩。
指标只是参考,重点在于自己怎样操作,准确熟练把握指标的用法,再结合K线知识,正所谓一招鲜吃遍天。